Ventuz 6.6 didn't work with Blackmagic extreme 4k

Please report bugs in this group. We will maybe populate a list of known bugs with a possibly modified description at a later time.

Moderator: Support

serourian
Posts: 54
Joined: 30 Jun 2015, 12:06
Location: Lebanon
Contact:

Ventuz 6.6 didn't work with Blackmagic extreme 4k

Post by serourian » 14 May 2020, 08:15

Hi, after upgrading to V6.6 the same problem as V6.5.x still persists, again, I can't configure it, I get error. Olso if I select any ordinary configuration and try to start ventuz, ventuz loads up to around %83 and simply kills itself (the application closes), doesn't start, unless I unplug the Blackmagic card, can't open designer. So, I'm back to V6.4.x .
001.png
001.png (3.62 KiB) Viewed 1887 times
002.png
002.png (3.53 KiB) Viewed 1887 times
003.png
regards

User avatar
Dennis
Posts: 365
Joined: 08 Jun 2015, 11:29

Re: Ventuz 6.6 didn't work with Blackmagic extreme 4k

Post by Dennis » 19 May 2020, 16:06

Hello,

we have just released a 6.06.01.
Would be great if you could check it again... just to be on the safe side: create a new config.

thanks in advance
RegArts
Dee

:ugeek:

serourian
Posts: 54
Joined: 30 Jun 2015, 12:06
Location: Lebanon
Contact:

Re: Ventuz 6.6 didn't work with Blackmagic extreme 4k

Post by serourian » 21 May 2020, 17:18

Hi again, tried everything and nothing works for me. Can't get to open ventuz settings getting same error...
The problem is that Blackmagic is working with adobe premiere & Unreal ! only Ventuz has problems...

My blackmagic card is 4k extreme 6G, inside thunderbolt case, and connected via usb type c to my laptop.

Thank you.

serourian
Posts: 54
Joined: 30 Jun 2015, 12:06
Location: Lebanon
Contact:

Re: Ventuz 6.6 didn't work with Blackmagic extreme 4k

Post by serourian » 22 May 2020, 08:54

Today I installed the card on a desktop computer, the card is outputting and working normal. So, the problem has to be something to do with thunderbolt. Just want to know why 6.4 is working via thunderbolt connection and V6.5 or 6.6 not . . . The problem is something in VMS has changed....

Next I will try to find another computer with thunderbolt and test on to see if the same problem persists.

regards

serourian
Posts: 54
Joined: 30 Jun 2015, 12:06
Location: Lebanon
Contact:

Re: Ventuz 6.6 didn't work with Blackmagic extreme 4k

Post by serourian » 22 May 2020, 09:02

I think the problem is that VMS is not finding the device on the thunderbolt.....

Are you able to do a test over a thunderbolt ????

User avatar
Dennis
Posts: 365
Joined: 08 Jun 2015, 11:29

Re: Ventuz 6.6 didn't work with Blackmagic extreme 4k

Post by Dennis » 25 May 2020, 10:19

Hello Serourian,

i testet all AJA boards on TB only. The Blackmagic ones been tested by another guy from our company and i will contact him.
Could you please provide us with any logs and so on to investigate further.
Please again send us the driver revisions etc.

We will check it and get back to you.

Thanks in advance,
regArts
Dee

serourian
Posts: 54
Joined: 30 Jun 2015, 12:06
Location: Lebanon
Contact:

Re: Ventuz 6.6 didn't work with Blackmagic extreme 4k

Post by serourian » 27 May 2020, 10:10

2020-05-13 12:48:19.9 [Info ]: (GeneralControl|) Changing group ID to "0"
2020-05-13 12:48:21.4 [Info ]: (MainWindow|) Saving active configurations
2020-05-13 12:48:21.4 [Info ]: (App|) Switching selected machine to GROUP: 1, 3 Machines
2020-05-13 12:48:21.4 [Info ]: (App|) Switching selected machine to Machine 113, 1, 0, VZ_N0CY1737MB0018197_BFEBFBFF000906E9_00330-80000-00000-AA547, 194.168.10.60
2020-05-13 12:48:21.9 [Info ]: (App|) Exiting application
2020-05-13 12:48:24.5 [Info ]: (App|) Application Ventuz 6 Configuration Editor V6.05.91. started
2020-05-13 12:48:24.5 [Info ]: (App|) Log output will be written to C:\Users\Public\Documents\Ventuz6\Logs\VentuzConfig.log
2020-05-13 12:48:24.8 [Info ]: (App|) Switching selected machine to Machine 113, 1, 0, VZ_N0CY1737MB0018197_BFEBFBFF000906E9_00330-80000-00000-AA547, 194.168.10.60
2020-05-13 12:48:26.6 [Info ]: (MainWindow|) Begin editing A/V configuration BlackMagic
2020-05-13 12:48:47.6 [Error ]: (MainWindow|) Unexpected error during menu navigation: Object reference not set to an instance of an object.
<Exception Type="System.NullReferenceException">
<StackTrace> at EditConfig.App.ConfigEnvironment.AVConfigEnvironment.BeginEdit()
at EditConfig.MainWindow.OnNavigateTo(Object sender, NavigateToEventArgs e)</StackTrace>
<ToString>System.NullReferenceException: Object reference not set to an instance of an object.
at EditConfig.App.ConfigEnvironment.AVConfigEnvironment.BeginEdit()
at EditConfig.MainWindow.OnNavigateTo(Object sender, NavigateToEventArgs e)</ToString>
</Exception>
2020-05-13 12:56:43.3 [Info ]: (MainWindow|) Begin editing A/V configuration BlackMagic
2020-05-13 12:56:55.1 [Error ]: (MainWindow|) Unexpected error during menu navigation: Object reference not set to an instance of an object.
<Exception Type="System.NullReferenceException">
<StackTrace> at EditConfig.App.ConfigEnvironment.AVConfigEnvironment.BeginEdit()
at EditConfig.MainWindow.OnNavigateTo(Object sender, NavigateToEventArgs e)</StackTrace>
<ToString>System.NullReferenceException: Object reference not set to an instance of an object.
at EditConfig.App.ConfigEnvironment.AVConfigEnvironment.BeginEdit()
at EditConfig.MainWindow.OnNavigateTo(Object sender, NavigateToEventArgs e)</ToString>
</Exception>
2020-05-13 12:57:04.9 [Info ]: (MainWindow|) Begin editing A/V configuration BlackMagic
2020-05-13 12:57:29.7 [Error ]: (MainWindow|) Unexpected error during menu navigation: Object reference not set to an instance of an object.
<Exception Type="System.NullReferenceException">
<StackTrace> at EditConfig.App.ConfigEnvironment.AVConfigEnvironment.BeginEdit()
at EditConfig.MainWindow.OnNavigateTo(Object sender, NavigateToEventArgs e)</StackTrace>
<ToString>System.NullReferenceException: Object reference not set to an instance of an object.
at EditConfig.App.ConfigEnvironment.AVConfigEnvironment.BeginEdit()
at EditConfig.MainWindow.OnNavigateTo(Object sender, NavigateToEventArgs e)</ToString>
</Exception>
2020-05-13 12:58:17.1 [Info ]: (MainWindow|) Begin editing A/V configuration BlackMagic
2020-05-13 12:58:22.2 [Error ]: (MainWindow|) Unexpected error during menu navigation: Object reference not set to an instance of an object.
<Exception Type="System.NullReferenceException">
<StackTrace> at EditConfig.App.ConfigEnvironment.AVConfigEnvironment.BeginEdit()
at EditConfig.MainWindow.OnNavigateTo(Object sender, NavigateToEventArgs e)</StackTrace>
<ToString>System.NullReferenceException: Object reference not set to an instance of an object.
at EditConfig.App.ConfigEnvironment.AVConfigEnvironment.BeginEdit()
at EditConfig.MainWindow.OnNavigateTo(Object sender, NavigateToEventArgs e)</ToString>
</Exception>
2020-05-13 12:58:24.2 [Info ]: (MainWindow|) Begin editing A/V configuration BlackMagic
2020-05-13 12:58:28.2 [Error ]: (MainWindow|) Unexpected error during menu navigation: Object reference not set to an instance of an object.
<Exception Type="System.NullReferenceException">
<StackTrace> at EditConfig.App.ConfigEnvironment.AVConfigEnvironment.BeginEdit()
at EditConfig.MainWindow.OnNavigateTo(Object sender, NavigateToEventArgs e)</StackTrace>
<ToString>System.NullReferenceException: Object reference not set to an instance of an object.
at EditConfig.App.ConfigEnvironment.AVConfigEnvironment.BeginEdit()
at EditConfig.MainWindow.OnNavigateTo(Object sender, NavigateToEventArgs e)</ToString>
</Exception>
2020-05-13 12:58:31.5 [Info ]: (App|) Exiting application
2020-05-13 12:58:35.9 [Info ]: (App|) Application Ventuz 6 Configuration Editor V6.05.91. started
2020-05-13 12:58:35.9 [Info ]: (App|) Log output will be written to C:\Users\Public\Documents\Ventuz6\Logs\VentuzConfig.log
2020-05-13 12:58:36.2 [Info ]: (App|) Switching selected machine to Machine 113, 1, 0, VZ_N0CY1737MB0018197_BFEBFBFF000906E9_00330-80000-00000-AA547, 194.168.10.60
2020-05-13 12:58:38.4 [Info ]: (MainWindow|) Begin editing A/V configuration BlackMagic
2020-05-13 12:58:49.0 [Error ]: (MainWindow|) Unexpected error during menu navigation: Object reference not set to an instance of an object.
<Exception Type="System.NullReferenceException">
<StackTrace> at EditConfig.App.ConfigEnvironment.AVConfigEnvironment.BeginEdit()
at EditConfig.MainWindow.OnNavigateTo(Object sender, NavigateToEventArgs e)</StackTrace>
<ToString>System.NullReferenceException: Object reference not set to an instance of an object.
at EditConfig.App.ConfigEnvironment.AVConfigEnvironment.BeginEdit()
at EditConfig.MainWindow.OnNavigateTo(Object sender, NavigateToEventArgs e)</ToString>
</Exception>
2020-05-13 12:58:56.5 [Info ]: (App|) Exiting application
2020-05-13 12:58:59.5 [Info ]: (App|) Application Ventuz 6 Configuration Editor V6.05.91. started
2020-05-13 12:58:59.5 [Info ]: (App|) Log output will be written to C:\Users\Public\Documents\Ventuz6\Logs\VentuzConfig.log
2020-05-13 12:58:59.8 [Info ]: (App|) Switching selected machine to Machine 113, 1, 0, VZ_N0CY1737MB0018197_BFEBFBFF000906E9_00330-80000-00000-AA547, 194.168.10.60
2020-05-13 12:59:01.3 [Info ]: (MainWindow|) Begin editing A/V configuration BlackMagic
2020-05-13 12:59:38.3 [Info ]: (MainWindow|) Saving configuration
2020-05-13 12:59:46.3 [Info ]: (MainWindow|) Saving configuration
2020-05-13 12:59:48.4 [Info ]: (MainWindow|) Begin editing A/V configuration BlackMagic
2020-05-13 12:59:58.2 [Error ]: (MainWindow|) Unexpected error during menu navigation: Object reference not set to an instance of an object.
<Exception Type="System.NullReferenceException">
<StackTrace> at EditConfig.App.ConfigEnvironment.AVConfigEnvironment.BeginEdit()
at EditConfig.MainWindow.OnNavigateTo(Object sender, NavigateToEventArgs e)</StackTrace>
<ToString>System.NullReferenceException: Object reference not set to an instance of an object.
at EditConfig.App.ConfigEnvironment.AVConfigEnvironment.BeginEdit()
at EditConfig.MainWindow.OnNavigateTo(Object sender, NavigateToEventArgs e)</ToString>
</Exception>
2020-05-13 13:00:49.9 [Info ]: (App|) Exiting application
2020-05-13 13:00:52.6 [Info ]: (App|) Application Ventuz 6 Configuration Editor V6.05.91. started
2020-05-13 13:00:52.6 [Info ]: (App|) Log output will be written to C:\Users\Public\Documents\Ventuz6\Logs\VentuzConfig.log
2020-05-13 13:00:52.9 [Info ]: (App|) Switching selected machine to Machine 113, 1, 0, VZ_N0CY1737MB0018197_BFEBFBFF000906E9_00330-80000-00000-AA547, 194.168.10.60
2020-05-13 13:00:54.8 [Info ]: (MainWindow|) Begin editing A/V configuration BlackMagic
2020-05-13 13:00:58.9 [Error ]: (MainWindow|) Unexpected error during menu navigation: Object reference not set to an instance of an object.
<Exception Type="System.NullReferenceException">
<StackTrace> at EditConfig.App.ConfigEnvironment.AVConfigEnvironment.BeginEdit()
at EditConfig.MainWindow.OnNavigateTo(Object sender, NavigateToEventArgs e)</StackTrace>
<ToString>System.NullReferenceException: Object reference not set to an instance of an object.
at EditConfig.App.ConfigEnvironment.AVConfigEnvironment.BeginEdit()
at EditConfig.MainWindow.OnNavigateTo(Object sender, NavigateToEventArgs e)</ToString>
</Exception>
2020-05-13 13:02:04.6 [Info ]: (App|) Exiting application
2020-05-13 13:09:49.0 [Info ]: (App|) Application Ventuz 6 Configuration Editor V6.05.91. started
2020-05-13 13:09:49.1 [Info ]: (App|) Log output will be written to C:\Users\Public\Documents\Ventuz6\Logs\VentuzConfig.log
2020-05-13 13:09:50.0 [Info ]: (App|) Switching selected machine to Machine 113, 1, 0, VZ_N0CY1737MB0018197_BFEBFBFF000906E9_00330-80000-00000-AA547, 194.168.10.13
2020-05-13 13:09:53.1 [Info ]: (MainWindow|) Begin editing A/V configuration BlackMagic
2020-05-13 13:09:57.3 [Info ]: (MainWindow|) End editing of configuration
2020-05-13 13:09:59.6 [Info ]: (App|) Exiting application
2020-05-13 13:10:17.8 [Info ]: (App|) Application Ventuz 6 Configuration Editor V6.05.91. started
2020-05-13 13:10:17.8 [Info ]: (App|) Log output will be written to C:\Users\Public\Documents\Ventuz6\Logs\VentuzConfig.log
2020-05-13 13:10:18.2 [Info ]: (App|) Switching selected machine to Machine 113, 1, 0, VZ_N0CY1737MB0018197_BFEBFBFF000906E9_00330-80000-00000-AA547, 194.168.10.13
2020-05-13 13:10:21.1 [Info ]: (MainWindow|) Begin editing A/V configuration BlackMagic
2020-05-13 13:10:28.5 [Info ]: (MainWindow|) End editing of configuration
2020-05-13 13:10:29.9 [Info ]: (App|) Exiting application
2020-05-13 13:16:25.8 [Info ]: (App|) Application Ventuz 6 Configuration Editor V6.05.91. started
2020-05-13 13:16:25.8 [Info ]: (App|) Log output will be written to C:\Users\Public\Documents\Ventuz6\Logs\VentuzConfig.log
2020-05-13 13:16:26.9 [Info ]: (App|) Switching selected machine to Machine 113, 1, 0, VZ_N0CY1737MB0018197_BFEBFBFF000906E9_00330-80000-00000-AA547, 194.168.10.13
2020-05-13 13:16:30.0 [Info ]: (MainWindow|) Begin editing A/V configuration BlackMagic
2020-05-13 13:16:37.1 [Error ]: (MainWindow|) Unexpected error during menu navigation: Object reference not set to an instance of an object.
<Exception Type="System.NullReferenceException">
<StackTrace> at EditConfig.App.ConfigEnvironment.AVConfigEnvironment.BeginEdit()
at EditConfig.MainWindow.OnNavigateTo(Object sender, NavigateToEventArgs e)</StackTrace>
<ToString>System.NullReferenceException: Object reference not set to an instance of an object.
at EditConfig.App.ConfigEnvironment.AVConfigEnvironment.BeginEdit()
at EditConfig.MainWindow.OnNavigateTo(Object sender, NavigateToEventArgs e)</ToString>
</Exception>

User avatar
Dennis
Posts: 365
Joined: 08 Jun 2015, 11:29

Re: Ventuz 6.6 didn't work with Blackmagic extreme 4k

Post by Dennis » 28 May 2020, 09:24

again...
can you please update to ventuz 6.6.1 ?

this is 6.5

and use the "support(at)ventuz.com" mail to send us the logs and avconfig :)

thanks in advance

User avatar
Frederik
Posts: 1
Joined: 08 Jun 2020, 09:51

Re: Ventuz 6.6 didn't work with Blackmagic extreme 4k

Post by Frederik » 08 Jun 2020, 10:08

Hello,

I tested the configuration with the following setup:
Blackmagic Extreme 4k (6G), Driver: 11.4.1.0, in a Thunderbolt 2 Desktop Box connected via adapter to Thunderbolt 3
Ventuz 6.6.1
in 1080i59.9 single Output over SDI

it's working fine. I couldn't reproduce the bug. Did you test it with 6.6.1 again?

serourian
Posts: 54
Joined: 30 Jun 2015, 12:06
Location: Lebanon
Contact:

Re: Ventuz 6.6 didn't work with Blackmagic extreme 4k

Post by serourian » 09 Jun 2020, 00:15

Yes, doesn't work yet. Mine is dual link (fill & key). I wish I know where to look for the bug.... is there anything I can try to do ??!?! Why is it giving those messages ??!? Just a small explanation might help me look for settings . . . configurations . . . network ??!? what is the error about ?!?!? I have no idea at all because I can't debug. Is it possible to debug on my computer via Anydesk or any other remoting application ??!?

ps: sorry for my late responses, because I'm not getting informed by email that someone replied to my messages . . .

Post Reply