deltacast latency

All other topics about Ventuz 6 here.

Moderator: Support

Post Reply
VincentPix
Posts: 36
Joined: 06 Nov 2014, 15:07

deltacast latency

Post by VincentPix » 07 Jan 2020, 14:34

hello,

I'd like to know what latency you have with your Ventuz configurations.
I tried with a HD cam plugged directly on the SDI input of the Deltacast 3G elp 20 and I measure 14 frames of delay at 60fps (233ms). This is already too much for lip-sync and on an event IRL we'll have lot more HW in the line (LED processor...).
I don't know if I've something wrong in my config or HW...

Thank you for your feedbacks

User avatar
Karol
Posts: 575
Joined: 10 Jan 2012, 12:07

Re: deltacast latency

Post by Karol » 07 Jan 2020, 15:27

Hi VincentPix,

could you please post your AV config?
This high latency is very strange. With Deltacast we expect 3-4 frames delay.

Best Regards
Karol

VincentPix
Posts: 36
Joined: 06 Nov 2014, 15:07

Re: deltacast latency

Post by VincentPix » 08 Jan 2020, 17:50

Hello Karol,

Thank you for your help

Cam Sony HD NX cam (may be part of the latency on this)
Deltacast 3G elp 20

i7 - 16G Ram
nvidia RTX 2080

Output directly on a monitor

My Vtz config is :
no mip map
I tried with and w/o Low latency (no difference)
and Quality or speed priority (no difference).

Thanks.

User avatar
Karol
Posts: 575
Joined: 10 Jan 2012, 12:07

Re: deltacast latency

Post by Karol » 09 Jan 2020, 16:05

Hi Vincent,

I would like to see the original AV config file (.avc)
I talked to our developer who implemented the Deltacast cards and he told me that so many frame delay cannot be caused by the card as it does not have so many buffers.

Best Regards
Karol

VincentPix
Posts: 36
Joined: 06 Nov 2014, 15:07

Re: deltacast latency

Post by VincentPix » 10 Jan 2020, 11:16

ConfigDelta.zip
(993 Bytes) Downloaded 2 times
Here is the config. Nothing really special in it, i beleive.

thank you

User avatar
chriss0212
Posts: 651
Joined: 18 Jan 2012, 20:56
Location: wuppertal
Contact:

Re: deltacast latency

Post by chriss0212 » 21 Jan 2020, 15:38

Hi,

what kind of monitor are you using? If you use a monitor with any kind of processing (like a tv) a delay of 160ms just for the screen is not unusual.

Greetings

Christian

Post Reply