Search found 5 matches

by bekln
20 Jun 2019, 18:25
Forum: Bug Reports
Topic: Can't execute Emoji Installer for V5
Replies: 2
Views: 4865

Re: Can't execute Emoji Installer for V5

It figured out, that the problem was based on the user account of my windows system.
But thanks for your help Dennis ;).

Cheers,
Ben
by bekln
13 Jun 2019, 14:57
Forum: Bug Reports
Topic: Can't execute Emoji Installer for V5
Replies: 2
Views: 4865

Can't execute Emoji Installer for V5

Hi everbody, I would like to install some additional Emoji Sets to use it in my Ventuz 5 Scene. Everytime I execute the VentuzEmojiInstaller.exe (downloaded at https://www.ventuz.com/sites/default/files/downloads/files/versions/VentuzEmojiInstaller.exe) I get the following Error Message: https://i.i...
by bekln
05 Dec 2018, 11:27
Forum: General Discussion
Topic: Plugin for Cinema 4D R20
Replies: 2
Views: 2622

Plugin for Cinema 4D R20

Hello Forum,

is there any solution to run the Ventuz c4d_plugin in C4D R20?
I guess the plugin is incompatible with R20, due to the new api of C4D. Am I right?

this is where my assumption is based on:
https://developers.maxon.net/?p=3157

Thanks for your help!
by bekln
23 Mar 2016, 10:15
Forum: Bug Reports
Topic: no audio in presentation after switching playback device
Replies: 3
Views: 3906

Re: no audio in presentation after switching playback device

first I want to say sorry for posting my Topic twice. Maybe an Admin can delete the other Topic, where I descriped the same problem. Ok, back to my issue... In your post Stephan you said that you don't have this problem when using an Audio Node. So I created a simple test scene including an Audio Cl...
by bekln
11 Mar 2016, 10:52
Forum: Bug Reports
Topic: no audio in presentation after switching playback device
Replies: 3
Views: 3906

no audio in presentation after switching playback device

Hi there,
when I disable my audio playback device and enable it again, while I'm running a Ventuz presentation (vpr-file), I don't get any audio output of my presentation no more. Is there a solution to solve this problem?
would be happy for any help.
Thanks,
Ben