CPU Performance - Content Validation

All other topics about Ventuz 6 here.

Moderator: Support

Post Reply
User avatar
Naggar
Posts: 138
Joined: 22 Dec 2016, 14:02
Location: Dubai, United Arab Emirates

CPU Performance - Content Validation

Post by Naggar » 10 Feb 2020, 12:51

Hi,
I have some questions regarding CPU performance.
There are 2 nodes (from what I've tested) that cause unclear memory usage and I would like to get some clarification about that.

First node is DMX from Texture: This node node causes CPU performance to jump up to 100% - as soon as I connect the texture node to any texture/video/offscreen. When not connected, it does not take any CPU performance.

Second node is Color picker: This one has been mentioned before and I was hoping for a fix for it. The difference between this node and the DMX is that the CPU jumps up to 100% even without having connected the Texture node to anything.

I dont know if there is a reason for this, but if there is a way to make these Bars accurate when enabling statistics it would help us a lot!
We are constantly trying to find limitations of our CPUs for various projects and it would be clearer for us if we had visual, accurate feedback on what has been placed in the Scene.

Please see the test scene in the link below:
https://drive.google.com/open?id=17ZS9K ... R2NIcijC4F

User avatar
Dennis
Posts: 351
Joined: 08 Jun 2015, 11:29

Re: CPU Performance - Content Validation

Post by Dennis » 19 Feb 2020, 11:50

Hey Naggar,

thanks for the report, i will check this asap.

Can you supply me with your exact Ventuz version ?
Thanks in Advance
Dee

:ugeek:

User avatar
Naggar
Posts: 138
Joined: 22 Dec 2016, 14:02
Location: Dubai, United Arab Emirates

Re: CPU Performance - Content Validation

Post by Naggar » 19 Jun 2020, 08:59

Hi Dennis
I've tested the color picker node again and I'm happy to say that this has been fixed in v6.02.02.76
Thanks guys :)

User avatar
Naggar
Posts: 138
Joined: 22 Dec 2016, 14:02
Location: Dubai, United Arab Emirates

Re: CPU Performance - Content Validation

Post by Naggar » 19 Jun 2020, 09:15

Naggar wrote:
19 Jun 2020, 08:59
this has been fixed in v6.02.02.76
Sorry i meant 6.06.02.76

Post Reply