Blackmagic 4K Extreme is no more working with V6.5

Post requests for new Director features or report bugs to this forum group. Any suggestion to expand the possibilities of Ventuz Director are welcome.

Moderator: Support

Post Reply
serourian
Posts: 47
Joined: 30 Jun 2015, 12:06
Location: Lebanon
Contact:

Blackmagic 4K Extreme is no more working with V6.5

Post by serourian » 13 May 2020, 12:11

Hi, I am trying to configure output to Blackmagic 4k Extreme the ventuz configuration give me errors (VMS errors) . Also, even if I use any other configuration such as Double Screen (Direct X) , when the blackmagic card is found, V6.5 crashes. If I remove the card, it doesn't crash. I installed older versions of the Blackmagic Video, nothing worked. After all, I uninstalled V6.5 and installed V6.4, everything is working perfectly as expected. So there is a bug somewhere in V6.5 with the Blackmagic card....

( I am using the blackmagic card within a thunderbolt case)

I have deltacast card too, but still didn't try to see if It has any problems with V6.5 yet.....

regards,
Vatche Serourian

Post Reply