Lagging while "Take" a Template

All other topics about Ventuz Director here.

Moderator: Support

Post Reply
User avatar
ghandi762005
Posts: 6
Joined: 08 May 2017, 13:55

Lagging while "Take" a Template

Post by ghandi762005 » 24 Oct 2018, 07:33

When we have a heavy Template and need to run it in Director:
The first time I Take the template it is lagging, and need to Take it once more to run smoothly.

Please check this Video to see what I mean:
https://drive.google.com/file/d/1_t92PA ... sp=sharing

We understand it is loading time, but this could be serious issue during live show. Is there any workaround for this situation?
____________________________________________________________________________________________
Ghandi
+971503843911
ghandi@eventagrate.com

User avatar
Dennis
Posts: 256
Joined: 08 Jun 2015, 11:29

Re: Lagging while "Take" a Template

Post by Dennis » 24 Oct 2018, 08:17

You can Preload all templates:

Show->Preload Remplates and select the case you want: All or just the once on Timeline or Playlist

regArts
Dee

:ugeek:

User avatar
ghandi762005
Posts: 6
Joined: 08 May 2017, 13:55

Re: Lagging while "Take" a Template

Post by ghandi762005 » 25 Oct 2018, 09:45

Thanks for the reply,
Actually, Tried it .. it is better to load in Program (not perfect about 85% correct), but for Preview still lagging.
by the way in the Video uploaded, the project is running on local machine and when connected to other machines for the show it is lagging much more.
____________________________________________________________________________________________
Ghandi
+971503843911
ghandi@eventagrate.com

Post Reply