network lag

A protected forum section for the public beta of Ventuz version 6.0

Moderator: Support

Post Reply
User avatar
hgoodsir
Posts: 65
Joined: 05 Feb 2012, 16:17
Location: London
Contact:

network lag

Post by hgoodsir » 10 Apr 2018, 14:41

Hi all, when i playing music in background videos on youtube and just the internet I get a lot of lag when i run designer when i close it then it runs fine ? i attached video clip
https://drive.google.com/open?id=1KyhpT ... x3l8LjAC5u

joysprod
Posts: 198
Joined: 20 Jan 2012, 12:24
Location: United Kingdom

Re: network lag

Post by joysprod » 11 Apr 2018, 17:37

Hi Hashim,

I think the clue is in the 3 x 3840x2160 resolution you have set! Try a lower resolution and its fine.

Peter

User avatar
hgoodsir
Posts: 65
Joined: 05 Feb 2012, 16:17
Location: London
Contact:

Re: network lag

Post by hgoodsir » 13 Apr 2018, 10:03

hi peter, this works smooth in v5 and v4 at this res i don't believe it is this :)

joysprod
Posts: 198
Joined: 20 Jan 2012, 12:24
Location: United Kingdom

Re: network lag

Post by joysprod » 13 Apr 2018, 14:15

Well that is a weird one then. Maybe something to do with the Direct X (11?) handling.

Will be interesting to see what the Ventuz guys say.

Peter

User avatar
Dierk Ohlerich
Posts: 72
Joined: 10 Jul 2012, 09:01
Location: Hamburg, Germany

Re: network lag

Post by Dierk Ohlerich » 20 Apr 2018, 08:52

Hi,

It looks more like a low framerate than lag to me. Also, the mouse-cursor is at a low framerate.

at which framerate does the ventuz scene run?

If there is one slow shader, like a blur over 3x4k, then the operating system can not interrupt the shader execution and all other processes have to wait until the shader is finished. This may have to do with Ventuz 6 using compute shaders for postprocessing while Ventuz 5 used pixel shaders (DX9).

If the Ventuz scene runs smoothly at 60 fps, then this explanation does not apply.

-- Dierk
-- Dierk Ohlerich

Post Reply