Perlin vertex noise on points - Bug

Please report bugs in this group. We will maybe populate a list of known bugs with a possibly modified description at a later time.

Moderator: Support

Post Reply
User avatar
Naggar
Posts: 118
Joined: 22 Dec 2016, 14:02
Location: Dubai, United Arab Emirates

Perlin vertex noise on points - Bug

Post by Naggar » 19 Apr 2018, 12:30

Hi I have an issue When creating Points with vertex noise and perlin vertex noise and Its definitely a bug.

So when I add perlin vertex noise to a material followed by points options (Sprite on), and points.. it doesn't work..
However sometimes when I change seed of points or change radius or hole, it would work and only at some seeds, and only affecting some points. But if I save and close scene, this stops working when I open the scene. as if Perlin vertex noise is inactive in the material.. Activating and inactivating makes only a difference in highlights sometimes, but points are in same places. Same thing with changing ScaleUV in the properties.. only affects ligthing.

User avatar
Karol
Posts: 566
Joined: 10 Jan 2012, 12:07

Re: Perlin vertex noise on points - Bug

Post by Karol » 19 Apr 2018, 12:55

Hi,

can you please post a simple demo scene?

Best Regards
Karol

User avatar
Naggar
Posts: 118
Joined: 22 Dec 2016, 14:02
Location: Dubai, United Arab Emirates

Re: Perlin vertex noise on points - Bug

Post by Naggar » 26 Apr 2018, 08:37

Hi
I've attached a simple demo with a switcher between only vertex noise and another with perlin vertex noise.. you will find that there is no difference between both as long as points node have same seeds
Attachments
Demo Perlin Vertex noise.vza
(13.03 KiB) Downloaded 60 times

Post Reply