PLE request results in Demo license expired message

Please report bugs in this group. We will maybe populate a list of known bugs with a possibly modified description at a later time.

Moderator: Support

Post Reply
dunielson
Posts: 1
Joined: 13 May 2016, 18:55

PLE request results in Demo license expired message

Post by dunielson » 13 May 2016, 19:52

I have a server that had previously been deployed in production with a production Ventuz license. After removing the standard license and trying to request a PLE license I receive the following error:

Demo license expired.

I have tried removing the license file in "ProgramData" and attempted to install the PLE again. Same message.

Uninstalling Ventuz and repeating the above results in the same message as well.

I've also reinstalled windows, installed Ventuz on the fresh windows installation and still receive the same message.

I suspect that the license manager server is utilizing some type of hardware identification as part of the activation process and a bug with the license manager is causing this.

Is there a possible solution to enable me to install the PLE on a previously licensed machine or is this simply not possible?

User avatar
Götz_B
Posts: 178
Joined: 21 May 2013, 13:01

Re: PLE request results in Demo license expired message

Post by Götz_B » 17 May 2016, 12:58

Hey,

thats an issue in our License Server. You got an email about the next steps.

Binoman
Posts: 2
Joined: 29 Jul 2018, 05:57

Re: PLE request results in Demo license expired message

Post by Binoman » 30 Jul 2018, 05:39

I have the same issue on Ventuz 5.

On ventuz 6 I got an email with a key that does not work. After I inserted the key I got this line in the license manager:
Local Machine
Ventuz 0 None,
{name}, {Company}

Post Reply