Page 1 of 1

Human-readable error messages

Posted: 22 Nov 2016, 10:52
by lerou
Hi,

your error messages that appear when using wrong Ventuz versions show room for improvement. Especially in a time when two major versions (4 and 5) need to coexist.

Sample 1: open a 5.2 scene with 5.1
newer_scene.jpg
Sample 1
newer_scene.jpg (10.17 KiB) Viewed 706 times
Sample 2: open a 5.x VPR with 4.x
older_runtime.jpg
Sample 2
older_runtime.jpg (8.5 KiB) Viewed 706 times
Isn't there a version flag that can be checked so that the messages read something like: "tried to open a 5.2 scene with Ventuz 5.1"?

Thanks,
rou

Re: Human-readable error messages

Posted: 22 Nov 2016, 12:57
by Karol
Thank you!

You are absolutely right.
We will fix that for the new versions.

Best Regards
Karol