Director Sample Plug-In Thread

All other topics about Ventuz Director here.
Post Reply
User avatar
shermanpat
Posts: 122
Joined: 21 Feb 2012, 22:03
Location: SLC Ut USA

Re: Director Sample Plug-In Thread

Post by shermanpat » 13 Jan 2015, 21:13

Thanks for sharing! This gives me a good place to start learning more about plugins.
-Sherman
Meru Interactive

User avatar
Robert
Posts: 279
Joined: 21 Jan 2012, 09:25
Location: Toulouse - France
Contact:

Re: Director Sample Plug-In Thread

Post by Robert » 26 Jan 2015, 13:22

hallelujah !

R

User avatar
Robert
Posts: 279
Joined: 21 Jan 2012, 09:25
Location: Toulouse - France
Contact:

Re: Director Sample Plug-In Thread

Post by Robert » 26 Jan 2015, 13:59

Hi,

It seems that cues are not cleared when we recall a slot including empty channels.

R

User avatar
Robert
Posts: 279
Joined: 21 Jan 2012, 09:25
Location: Toulouse - France
Contact:

Re: Director Sample Plug-In Thread

Post by Robert » 29 Jan 2015, 14:53

Alex,

Did you changed something because it doesn't work better ? Did you uploaded the good package?

R

User avatar
Robert
Posts: 279
Joined: 21 Jan 2012, 09:25
Location: Toulouse - France
Contact:

Re: Director Sample Plug-In Thread

Post by Robert » 30 Jan 2015, 10:01

No file attached :lol:

User avatar
Robert
Posts: 279
Joined: 21 Jan 2012, 09:25
Location: Toulouse - France
Contact:

Re: Director Sample Plug-In Thread

Post by Robert » 06 Feb 2015, 15:21

Alex,

Cueing of a slot with empty channels works now but recalling on-air of empty channels doesn't clear channels.

Recall doesn't work after we saved and re-open the show.

R

User avatar
Robert
Posts: 279
Joined: 21 Jan 2012, 09:25
Location: Toulouse - France
Contact:

Re: Director Sample Plug-In Thread

Post by Robert » 16 Feb 2015, 12:34

Alex,

I've got this error in Director when I tried to open the show/Plug-ins window when copying the "Quickrecall" release folder to Ventuz/plugins folder.

Any hints?

R

User avatar
Robert
Posts: 279
Joined: 21 Jan 2012, 09:25
Location: Toulouse - France
Contact:

Re: Director Sample Plug-In Thread

Post by Robert » 16 Feb 2015, 17:10

Oops... Forgot to upload the screen capture. The error message said that the URI for wpf modal window wasn't found.

Post Reply