Ventuz version 4 is incompatible with some Datapath Cards

Please report bugs in this group. We will maybe populate a list of known bugs with a possibly modified description at a later time.

Moderator: Support

Post Reply
davidkmiller
Posts: 57
Joined: 02 Oct 2013, 16:18

Ventuz version 4 is incompatible with some Datapath Cards

Post by davidkmiller » 21 Oct 2013, 15:29

Testing of Datapath cards in Ventuz 3 work great

Ventuz 4 doesn't want to play.

Attempting to do a large install with Ventuz 4 and DATAPATH being the key combo that needs to work.

I have about 48 hours to prove this combo can work otherwise have to do a plan b work around which could mean removing ventuz from the equation and going with a less optimal platform. Any feedback please.


here are the 2 spots this has been discussed:
http://forum.ventuz.com/viewtopic.php?f=20&t=3199

http://forum.ventuz.com/viewtopic.php?f=22&t=3235

User avatar
Andre Bellmann
Posts: 16
Joined: 18 Jan 2012, 10:26

Re: Ventuz version 4 is incompatible with some Datapath Car

Post by Andre Bellmann » 22 Oct 2013, 15:14

Hey !

Maybe this helps :
http://www.ventuz.com/support/help/late ... l#Datapath

So on a short term there is no support for other Datapath cards.

Cheers
André

davidkmiller
Posts: 57
Joined: 02 Oct 2013, 16:18

Re: Ventuz version 4 is incompatible with some Datapath Car

Post by davidkmiller » 23 Oct 2013, 15:11

Ahh I see Thanks for sharing.

Post Reply