Failed to initialize

Please report bugs in this group. We will maybe populate a list of known bugs with a possibly modified description at a later time.

Moderator: Support

User avatar
Karol
Posts: 605
Joined: 10 Jan 2012, 12:07

Re: Failed to initialize

Post by Karol » 18 Sep 2013, 09:19

Probably...
You could remove both device and try to run Ventuz without them.
If it runs I would test with each single device to see which make the trouble.

Karol

Carlos

Re: Failed to initialize

Post by Carlos » 18 Sep 2013, 09:35

Yep, I've disabled my Blackmagic drivers and now I can start Ventuz4.
I'm gonna try and update Blackmagic drivers, but this card has always been a pain in the ass when it comes to Ventuz!

User avatar
Karol
Posts: 605
Joined: 10 Jan 2012, 12:07

Re: Failed to initialize

Post by Karol » 18 Sep 2013, 10:10

Ok!
That's interesting. Which BM board is it exactly and which driver version was installed?

Thank you for your patience :)
Karol

Carlos

Re: Failed to initialize

Post by Carlos » 18 Sep 2013, 10:25

It's a Blackmagic Design DeckLink Studio 2, I hope that's what you mean.
I've updated the drivers to 9.7.7 and it works! Well, it starts up, I don't know if the card itself is going to work, but that's another issue :)

User avatar
Karol
Posts: 605
Joined: 10 Jan 2012, 12:07

Re: Failed to initialize

Post by Karol » 18 Sep 2013, 10:32

Good!

But which driver version did you use before? This important for us because we have to reproduce this issue to handle it correctly - preventing Ventuz from starting is not an option :)

Cheers!

Carlos

Re: Failed to initialize

Post by Carlos » 18 Sep 2013, 10:34

Oops, sorry, I didn't take note of that... Is there a way to know from which version have I updated?

Post Reply