Page 1 of 1

Error Starting Presentation

Posted: 18 Nov 2013, 11:24
by gooihup
I have built a presentation in Ventuz 3 Professional Designer, and exported the project to a VPR file. However when I execute the VPR file, I get the following error: "Error starting presentation".

If I click Show Error Details button, I get the following:
"Unable to run e:\aspen\presentations\aspen v1.vpr - not a Ventuz Presentation or a Ventuz Project File"

I have also tried it on 2 other Ventuz 3 machines I have, same error message. I have not experienced this before so I have no idea where to even begin with my troubleshooting. Does anyone have any ideas?

Note: VPR is 2+GB so I will refrain from uploading it here.

Re: Error Starting Presentation

Posted: 18 Nov 2013, 14:24
by Christian Krix Schmidt
Do not use Ventuz VPR files for a project this size. Use Director mode.
Simply copy your latest scene file from the Scenes folder in the Scenes root folder of your project. Rename it to default.vzs. Go one folder up and right-click on the Ventuz Project file. Select "Start Director" and Ventuz Runtime/Presenter will launch the Project with the default scene. This bypasses all problems you might ahve with the way too big VPR file. Does it work now?

Re: Error Starting Presentation

Posted: 19 Nov 2013, 08:27
by gooihup
Hi Christian,

Yes, it works. Thank you for the quick fix.