Search found 37 matches

by serourian
25 Jun 2019, 22:56
Forum: Feature Requests
Topic: Color Difference Keyer
Replies: 0
Views: 2320

Color Difference Keyer

Hi, I've been waiting for a long time to see more will be added to this effect, what I am asking are three new features to this effect that are crucial: 1- Alpha Choker 2- Edge feather 3- Anti alias for the edge. I tried to achieve both of these features manually, but it doesn't as it should . . reg...
by serourian
02 Jul 2018, 01:13
Forum: Feature Requests
Topic: damper
Replies: 11
Views: 1538

Re: damper

Well actually I do those using c# node. That's the fastest way to achieve such a goal.
by serourian
26 Jun 2018, 22:35
Forum: Bug Reports
Topic: VMS in not connecting
Replies: 11
Views: 1204

Re: VMS in not connecting

I update V6 to 6.00.01.227 still same issue.
NewImage2.jpg
by serourian
22 Jun 2018, 17:41
Forum: Bug Reports
Topic: VMS in not connecting
Replies: 11
Views: 1204

Re: VMS in not connecting

Any results yet? Is it a bug ? or it's a windowsupdate - ventuz issue ?
by serourian
22 Jun 2018, 11:14
Forum: Bug Reports
Topic: VMS in not connecting
Replies: 11
Views: 1204

Re: VMS in not connecting

Latest Windows 10 pro is installed (previously it was windows home, and I thought it's because of that, so, I bought the pro edition). Downloaded at Microsoft 2 days ago, and installed it clean. Everything works fine, just can't change configuration settings... unless I plug into LAN or wireless net...
by serourian
22 Jun 2018, 10:43
Forum: Bug Reports
Topic: VMS in not connecting
Replies: 11
Views: 1204

Re: VMS in not connecting

Yes. That's what happening. And it is because there is Ventuz on the other machine. The VMS is switching to it.

If I unplug and goes blank. When I plug, I see the settings back.
by serourian
22 Jun 2018, 10:27
Forum: Bug Reports
Topic: VMS in not connecting
Replies: 11
Views: 1204

Re: VMS in not connecting

Yes they are running. Even I restarted them... nothing works. Only when I connect it to the router, and it finds LAN it works. This is really odd
by serourian
22 Jun 2018, 09:15
Forum: Bug Reports
Topic: VMS in not connecting
Replies: 11
Views: 1204

VMS in not connecting

I bought a new laptop, installed Windows 10 pro. The laptop is AUS G701VIK gaming laptop with NVIDIA 1080. When I first installed it all was working fine and I did change the configuration settings. Second day when I opened my laptop, I can no more see anything in the ventuz configuration, also the ...
by serourian
04 Jun 2018, 07:56
Forum: Feature Requests
Topic: damper
Replies: 11
Views: 1538

Shortcuts

Why doesn't ventuz add the a new method of making a shortcut of a node, to be used in another layer as reference instead of wiring to the original one....? for example: you create a variable int node in a layer, then right click, create shortcut, then cut the shortcut and paste in any other layer, t...
by serourian
29 Apr 2018, 17:24
Forum: Ventuz Public Beta
Topic: Delay node bug
Replies: 1
Views: 1394

Delay node bug

There is a delay node bug I found. I am making a game where balls hit each other, and between balls there are some delays that I am using so that the balls go after each other with delays... Anyway, the bug is as follows: If the Delay storage delay value gets changed programmatically,after that the ...