Search found 90 matches

by SamTheSwede
07 Mar 2019, 14:31
Forum: Bug Reports
Topic: V6.3.1 MXF audio error
Replies: 2
Views: 183

V6.3.1 MXF audio error

Hi, We've just discovered that playing an MXF file with the Movie Clip node outputs a huge number of errors when the audio-box is checked. These are the errors and the frequency of them is ~ 95 errors per second: 14:16 2019-03-07 Warning: ffmpeg: Wrong audio channels in audio frame: 1514880 Unchecki...
by SamTheSwede
20 Dec 2018, 23:16
Forum: General Discussion
Topic: Template engine functionality
Replies: 1
Views: 236

Re: Template engine functionality

Solved in the Discord channel - Do check it out, it's a good place for "instant" help! :-)
by SamTheSwede
20 Dec 2018, 22:49
Forum: General Discussion
Topic: Template engine functionality
Replies: 1
Views: 236

Template engine functionality

Hey, just getting my head around the Template functionality and have run inte a problem.... is it by design or is it a bug that there is not data triggered when animating from one Presented state to another? See attached picture, there are no data sent when going from IN or from CHANGEIN to UPDATE, ...
by SamTheSwede
18 Dec 2018, 20:28
Forum: Bug Reports
Topic: Unable to install Deltacast driver
Replies: 3
Views: 256

Re: Unable to install Deltacast driver

Hi Dierk, the drivers are the ones provided by Ventuz. The problem seems to have something to do with the machine they are installed in, I've successfully installed and used the drivers on two other machines, but no luck with this Dell Poweredge server (can't give you the model number now). Decided ...
by SamTheSwede
17 Dec 2018, 14:14
Forum: Bug Reports
Topic: Unable to install Deltacast driver
Replies: 3
Views: 256

Unable to install Deltacast driver

Having trouble installing the latest Deltacast driver that came with Ventuz 6.2 - Driver signing issue although Windows is properly updated, any solutions?

The card is a Delta HD Key E 2-2, on Windows 10 in a Dell machine.

// Sam
by SamTheSwede
25 Nov 2018, 11:07
Forum: Feature Requests
Topic: Assembly Folder
Replies: 3
Views: 503

Re: Assembly Folder

+10
by SamTheSwede
16 Nov 2018, 10:32
Forum: General Discussion
Topic: Aja U tap SDI - USB 3
Replies: 2
Views: 1562

Re: Aja U tap SDI - USB 3

Hey Chris!

Did you ever try the U-Tap converter, I'm considering SDI capture via USB-3 to use as a (couple of) live source(s) inside of Ventuz.

All the best,

Sam
by SamTheSwede
23 Oct 2018, 10:09
Forum: How to
Topic: SRT Animations from C4D
Replies: 1
Views: 274

SRT Animations from C4D

Hey Gang! I've just started scratching the surface of C4D / Ventuz integration and I am currently trying to figure out the best workflow for bringing C4D scenes into Ventuz. I've successfully imported objects and base materials using C4D Live Link. But what is the best practice regarding animations?...
by SamTheSwede
16 Apr 2018, 15:35
Forum: Bug Reports
Topic: Stencil Node + SW Keyer != OK
Replies: 0
Views: 705

Stencil Node + SW Keyer != OK

Sorry for nagging about the old lady Ventuz 4, but I've found something odd, and that is that whenever you put anything behind a Stencil SET node if you are working in software keyer mode, the output freezes. My workaround is to put a new a new Live Video Texture at the bottom of the render order an...
by SamTheSwede
12 Feb 2018, 11:30
Forum: Bug Reports
Topic: Deltacast issue
Replies: 3
Views: 1128

Re: Deltacast issue

Hey Karol, thank you for looking at this! I'm not 100% sure this is the exact same settings we use on other Machines, but There's nothing extraordinary about it in my opinion. This is the AVconfig: <AVConfig xmlns="http://www.ventuz.com/AVConfigFile/1.0/"> <Global> <OutputFrameRate>50</OutputFrameRa...