Movies still runing in background

Post requests for new Director features or report bugs to this forum group. Any suggestion to expand the possibilities of Ventuz Director are welcome.

Movies still runing in background

Postby Robert » 08 Oct 2014, 09:50

Hi,

Movies Inside templates still running in background even if we take the Template out.

Rob
User avatar
Robert
 
Posts: 255
Joined: 21 Jan 2012, 09:25
Location: Toulouse - France

Re: Movies still runing in background

Postby Alex Klein » 08 Oct 2014, 12:36

Thanks, I've opened up a ticket for investigation.
Alex Klein
 

Re: Movies still runing in background

Postby Alex Klein » 09 Oct 2014, 16:00

So, two answers:

If you cued the movie using the default asset template (i.e. drag it directly to the timeline without a template), that should be fixed now. This is related to the other bug you reported that the default asset scene does not correctly take out. Now the default asset scene goes away and as a consequence the movie is gone too.

If you cued the movie using a normal template and then moved to a different template in the same scene, the out transition of the template is expected to explicitly stop the movie (= you have to build the transition that way). If a template is taken out, the scene actually stays in the scene port if going to another template in the same scene. If you used a normal template and did a take out, the problem has been dealt with with the same fix as in the default asset template case.
Alex Klein
 


Return to Bug Reports & Feature Requests

cron